Scrolls from mobs: can't add to spellbook
Forum » Support » Report a Bug
Joined: 3rd Apr
Rank: --
Likes 10
17th Apr

Got a bunch of scrolls from imps, and I can't seem to add any of them into a spellbook.  No message, they are not already in book, they just don't get added.  Sumguy reported that this has also happened to him at least once as.  Is this intended?

Also:  I think the search function on the site is broken.  I intentionally searched for subjects I know are there, and no results are returned.

Thanks!
Like (1) · Comments (0)
Joined: 22nd Jul 2014
Rank: Moderator
Likes 157
17th Apr

Hi Jubei

Yes the scrolls and also gems seem to be experiencing a weird bug where they spawn with an amount of 0 when dropped from a creature. If found in a chest they seem to be just fine. Not really sure what is causing it - I have a help request on the servuo forums but so far everything I've tried hasn't worked.

If I can't come up with a direct fix soon I do have plans for a work around. That will take me some time, so I'm not likely to tackle it until after the 1st of May. So sorry for the issue and thanks for remaining patient.
Like (1) · Comments (0)
Forum » Support » Report a Bug
Please login or register to reply.
Chat Box
Online Members
None
Online Guests: 6
Ultima Online Top 100 Ultima Online Server list Ultima Online Server Top Ultima Online Sites Ultima Online servers Ultima Online Top 100 topofgames.com Ultima Online private server

Vote on the Ultima Online Top 200 Ultima Online Top 200 - UO Shards and Servers